Dependencies

Requirements to check before purchasing our resources

Server Requirements

  1. Having Fast Async WorldEdit (FAWE) installed during the installation process will cause problems.

  2. You must be running a Paper server, resources may not be supported on Spigot or Bukkit servers.

  3. Your server must be running the corresponding version of PlotSquared to your servers version.

  4. None of our resources are supported for any version below Minecraft 1.8.

  5. You must have a server with a 2GB minimum. This resource was not tested with lower memory.

  6. Your server must be running the corresponding version of WorldEdit to your servers version.

  7. Our template files are not supported on Minehut servers.

Please avoid having multiple world generation plugins on your server, as it may affect the plot generation process.

‚Äč